Panasonic Lumix Vario G 7-14 f 4 su sensore Olympus e Panasonic, fringe, purple, problemi e soluzioni.

Una delle lenti che mi ha sempre attratto in questo sistema è il 7-14 f4 lumix, focale spinta per architettura, esplorazione urbana o fotografia creativa; dato che non amo i fisheye ma amo i superwide, a un anno dalla migrazione verso il consorzio microquattroterzi sono riuscito ad aggiudicarmi questa lente fantastica ma costosa in un'asta di ebay.

Per diversi mesi ho usato il più economico M.Zuiko 9-18 f 4-5,6 che mi ha dato moltissime soddisfazioni e resta compatto e performante, ma abbastanza indietro al lumix 7-14 per nitidezza, costruzione, distorsioni, luminosità e angolo di campo sensibilmente maggiore.






L'impatto però, da possessore di corpi Olympus, non è stato tra i più felici, avevo sentito parlare di alcuni problemi di aberrazioni cromatiche eccessive di questa lente sui sensori Olympus, dovute a quanto pare, a una mancanza di filtro UV sul sensore (riporto stralci di quanto letto); problema che ha portato ad ingegnarsi artigianalmente con varie soluzioni pur di poter beneficiare di quest'ottica nel sistema Olympus.

Ho dovuto fare i conti con il dilemma che mi si presentava: modificare la lente (non sono proprio portato per questo tipo di lavori), cercare di stare attento in fase di scatto e continuare ad usarla (il problema sarebbe stato il sentirsi condizionati nell'inquadratura e nelle scelte da una componente piuttosto artificiale al campo artistico della foto), oppure venderla e tenere il 9-18 zuiko, sacrificando qualcosa ma scattando più sereno (come fatto fino ad allora).



Parliamo dei problemi, aberrazioni cromatiche multiple accentuate sicuramente dal carattere superwide, per cui è difficile che in un frame non ci siano zone a forte contrasto di luce, ma anche delle macchie purple al centro del fotogramma, irrisolvibili se non con espedienti di editing in post produzione molto macchinosi, che comunque intaccavano la qualità del risultato finale e che non sempre erano possibili. Aggiungiamoci che ciò che più amo delle Olympus sono i files pronti, che in questo caso erano impossibili da ottenere e il panorama è completo.


 Lumix 7-14 + OMD EM5 jpg con CA sui bordi delle finestre
Crop dal fotogramma precedente - corregendo le aberrazioni viola anche il cappello della signora a dx, essendo dello stesso colore, è stato modificato in modo innaturale.

Come scritto negli ultimi due interventi, ho voluto vedere se un corpo Lumix avrebbe cambiato i termini della questione, e ho trovato l'unica lumix che avesse quelle caratteristiche tecniche che per me sono indispensabili, IS in body per cominciare, quindi la GX7.
L'impatto è evidente, la resa del 7-14 sul sensore lumix è perfetta, priva di aberrazioni cromatiche già sul raw, anche nei bordi fortemente contrastati, per non parlare della totale assenza delle fastidiose macchie purple.



Il sensore Panasonic, pur privo di filtro AA fa un lavoro eccellente (con il processore che lo governa)

  Lumix GX7 + Lumix 7-14 (jpg OOC diretto)
il fotogramma non presenta alcun segno di CA o altri problemi del genere.

Mi rendo conto che pensare di cambiare un corpo macchina e relativa filosofia per una lente possa sembrare eccessivo, ognuno si faccia i suoi conti, io comunque uso più corpi in parallelo quando viaggio, quindi mi sono limitato ad affiancare due caratteri diversi con destinazioni d'uso differenti.

Lascio la parola alle immagini.

Queste sono relative alla coppia Olympus OMD EM5 con la lente Lumix 7-14 f 4, non ho cercato il difetto, sono tutte della stessa sessione di scatti, ho rilevato solo revisionando le immagini l'evidenza del problema, quindi del tutto involontario e dovuto all'uso normale della coppia.

ho fatto dei crop per zoomare nelle aree interessate.









Queste sono relative alla coppia Lumix DMC GX7 con la lente Lumix 7-14 f 4
(sempre JPG diretti senza alcun intervento di post produzione) 






Ci tengo a precisare che si tratta di esperienza personale sul campo che conferma ciò che si può trovare in diversi articoli sul web; pare che il Lumix 7-14 sia l'unica lente che crea questo tipo di problematiche evidenti su sensore Olympus, ho anche letto che questo tipo di risultati permangono anche nel sensore della OMD EM1, nonostante sia fatto in collborazione con Panasonic, ma non ho esperienze dirette con la EM1.

per qualunque precisazione o chiarimento non esitate a contattarmi.

© Renato Greco 2014 - All rights reserved

Topic dedicato al umix 7-14/4 sul forum CSCtalk.com

Share this:

ABOUT THE AUTHOR

Hello We are OddThemes, Our name came from the fact that we are UNIQUE. We specialize in designing premium looking fully customizable highly responsive blogger templates. We at OddThemes do carry a philosophy that: Nothing Is Impossible